[Nikto-discuss] Help Fixing a Bug

Gaurang Shukla gau.29486 at gmail.com
Thu Aug 5 09:48:13 CDT 2010

Hi All,

  I have a perl script which runs nitko every night on my network and
updates the results to a database. I have created a cronjob for the purpose.
But it seems to be having problems with the Bug 515871  - Nikto broken

  I get the following error:

- ERROR: Unable to open config file 'config.txt' (No such file or
directory), only 1 CGI directory defined.

  I tried to fix the bug using the first solution given on bugzilla (making
changes to EXECDIR). My nikto runs when I give the command in /nikto folder,
but my perl script is giving the same error. (I use backticks operator to
run nikto in my perl script)

  Also, I am not able to understand bug fix given in the attachment. How
exactly am I supposed to do that, and which file?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://attrition.org/pipermail/nikto-discuss/attachments/20100805/b27fe4f5/attachment-0001.html>

More information about the Nikto-discuss mailing list