[Nikto-discuss] Error Message

David Lodge dave at cirt.net
Sat Mar 13 09:27:40 UTC 2010

On Fri, 12 Mar 2010 20:22:18 -0000, Kanouse, Robert <rkanouse at neca.org>  

> I am new to using Nikto and I am having trouble understanding this
> message:
> ***** SSL support not available (see docs for SSL install instructions)
> *****

This message comes from LibWhisker and basically refers to the fact that  
it cannot find an SSL library to use. On Linux/Unix, install Net::SSLeay  
and everything should work fine. On Windows its a bit more of a struggle  
and depends on what flavour of Perl you're running.

If you're running it on Windows give me a shout and I'll have a look on my  
work PC and work out how I persuaded it to work.


More information about the Nikto-discuss mailing list