[Nikto-discuss] latest apache 1.x incorrected noted in 2.03

Zube Zube at CS.ColoState.EDU
Fri Sep 26 14:51:34 UTC 2008

When I scan my 1.3.41 Apache web server + mod_ssl with nikto 2.03, I receive 
the following:

Apache/1.3.41 appears to be outdated (current is at least Apache/2.2.9). 
Apache 1.3.39 and 2.0.61 are also current.

Perhaps the line from db_outdated could be updated in a future release?


More information about the Nikto-discuss mailing list