[Nikto-discuss] False positive on Boa Web Server?

Peter Wang (wkwang) wkwang at cisco.com
Thu Dec 11 19:39:29 UTC 2008


Nikto 2.03 reported three vulnerabilities about Boa Web Server. 

<item id="600093">
<description>Boa/0.94.14rc21 appears to be outdated (current is at least

<item id="800049">
<description>Boa - http://www.boa.org/ </description> 

<item id="600094">
<description> Boa/0.94.14rc21 appears to be outdated (current is at
least 1.2.2c)</description>

But in boa web site and it listed 0.94.14rc21 is the Latest Development
Version. Also did a goggle search and couldn't find any current version
such 1.1.5 or 1.2.2c as Nikto claimed.

Are you aware if newer version than 0.94.14rc21 out there? Or it's just
a false positive.


More information about the Nikto-discuss mailing list